Get in touch
Back
Resolved

Connection issues

Started 29 Jul at 06:35am CEST.

app.absentify.com teams.absentify.com
Created

We are currently experiencing sporadic connectivity issues with the Absentify app. These disruptions result in the app being unable to establish connections with other services, causing repeated outages. Our team is working diligently to identify the cause and implement a solution.

Posted 29 Jul at 06:35am CEST.